Firefall Forums
 

Unable to log-in

Discussion in 'Technical Support' started by Atraeus, Jun 28, 2013.

  1. #21
    I can get in game now, albeit slowly, but the printer/garage don't appear to work, or they are very limited in functionality. IE the printer will allow me to collect a completed recipe and then crash

    EDIT: Now I am back to not logging in lol
  2. #22
    I got the same issue as you guys. Got past the 6 digit code on my 4th attempt (As it simply didn't respond, and I had to close the client), and now when I log in, I get nothing on the screen other than the menu background. Can't select my char to start loading the world.

    EDIT: Got to the Accord screen, but then got thrown out and had to relog.

    EDIT 2: Was able to log in after 10+ attempts, and get to the loading screen, and play for about 20 minutes. SIN is down at the moment, so not much to do, but I really really really loved the changes in this patch :D
  3. #23
    Try unchecking "remember" box, then enter a wrong password and then enter your good password. It seemed to work for some people.
  4. Kayzerzoze Beta Vanguard

    #24
    Stop posting false info..it makes you enter 2-factor code again.
    • Like x 2
  5. #25
    Hey guys I cant log-in neither... says "unable to issue login request"..what does that mean?
  6. #26
    ...And entering 2-Factor a second time might fix the problem if something went wrong the first time. But I totally understand what you mean, this is not a "Fix" or a reliable method at all, this is computer "voodoo".
  7. #27
    i also got different log in problems and i did play the new version early today.
    my latest problem was "http 302" error

    Edit:
    third try a lot of delay in actions but it did log in.
  8. #28
    http 302 for me too
  9. Dragomok Founder

    #29
    302 for me too.

    Also, attempting to log in the game appears to make me log out of the forums.

    EDIT: 17 minutes after posting this, I got in. Log in servers work slower, in-game there are some missing icons (various mission icons, Platinum, Sapphire), but other than that, it appears to work. Except for Battleframe Garage. So I guess it's only temporary server migration issue.
  10. S-D

    #30
    Im still stuck at requiring an authentication code, no email is bent sent to my email adress.. Been trying several times now, no dice..
  11. Rabirland Beta Commando

    #31

    Negative, i still can't log in, the game stuck at several parts:
    After logging in
    After pressing the "Play" button
    At the Accord Screen
  12. Dragomok Founder

    #32
    Current status on EU servers:
    • all or almost all WebUI-based menus (vendors, Inventory, escape menu) give "SIN connection error",
    • Battleframe Garage doesn't work for most people, though some manage to get into it, (BG gave me 302 error once, too)
    • many various icons are missing,
    • during last play-session, I went from 120k XP (what I had pre-patch) to 180k XP to 50k XP after I got disconnected during Invasion, even though I got Invasion rewards after I immediately logged back in; one player also said that he/she lost 20k crystite for no reason,
    • log in time and delay between "Loading character" and actual loading starts are increased.
    So... It appears that migration didn't go so well.
  13. S-D

    #33
    This whole patch sounds like a disaster..
  14. #34
    Patches. They all do horrible, horrible things. Until the patch gets patched such problems can be expected.... Even then it's a hope that the patch to the patch won't bring more patch problems lol
    • Like x 2
  15. S-D

    #35
    You would think they'd first iron things out using the beta test server, but srsly, every time i dredd the prospect of patchception..
  16. #36

    You may contact support, had same issue due to having the first email being bounced, so not receiving any after that one. Ogapo took me off that bounced list and got me my email ... solved :)



    EDIT: never play on patch day :D (just kidding i'm trying to get on too)
  17. #37
    They did. I was in the PTS.

    Oh... it was ugly. You think this is bad? Try running around with parts of your suit just hanging out in a pocket dimension that keeps them floating to your side.
  18. #38
    C'mon, you can't be serious. Nothing is a bad as not being able to play... As bad as a glitch/bug in the game may be. Not being able to play it will always be worse.
  19. #39
    Hey,

    I cant log in, is this only in EU ?
  20. #40
    My 2 cents, i cant even retreive the security code page. its just blank.