Firefall Forums
 

Two Awesomium Render Processes Running

Discussion in 'Technical Support' started by Jooba, Jun 19, 2013.

  1. #1
    I couldn't figure out where to put this, and I didn't find another thread on this subject (or I was searching the wrong thing) but I have noticed recently that I will typically have two FireFallProcess.exe running. The description tag is "Awesomium Render Process. It doesn't happen the first time I open the game, but after a little while a second one will pop up, or after I do a /rui, 100% of the time the second one will appear.

    Is this intended? Do I need both? If not, how can I make it so that there's only one running? Like I said, I wasn't sure where to put this topic, so if this is the wrong area, I apologize.

    Edit: As soon as I click the "login" button from the character screen, I the second instance of FirefallProcess shows up. One of them continues to change the amount of memory it's using, while the other sits static at whatever amount of memory it had when it showed up.

    Edit 2: they both change the amount of memory they use.
  2. Craseder WMD

    #2
    I hope I'm allowed to post here, but I've found that the game only works properly with two running. Every time I crash out and have to terminate the Firefall.exe process manually, there's only one running.
  3. #3
    If that's the case them I'm fine with it, I just would like some clarification so maybe I'd be able to free up some memory if it's unnecessary.
  4. Ekk'o Founder

    #4
    I also have two running but I am having major issues with not having the textures load for my graphics. I have solid black textures for most everything
  5. #5
    I am curious about this aswell, just want to know if it is intended to have both FireFallProcess running at the same time or if it is indeed loading a second one that is unneeded?

    I would guess that because it is there it is supposed to be, but stranger things have happened, and any :red5: response would be much appreciated.