dxdiag.exe invalid on google, ie and firefoxs

Discussion in 'General Discussion' started by dreadfullusername, Mar 24, 2012.

  1. #1
    i looked at the forums and didnt find anything that wuold help me. just got invite to beta, but cant create account, I cant even talk to anyone using email they sent me for support because yahoo and hot mail says its invalid email? though im almost full loged in and have a beta key but i cant give you the spec information via for of dxdiag never had this happen to me before when i was in other beta's its so strange
  2. #2
    You may want to bring this up in a PM with one of the public-facing devs. More than likely FadedPez or Phobos would be a good person to contact, as they can either handle it themselves or refer you to the appropriate person.
  3. Phobos Producer

    #3
    Your e-mail is saying that support_us@red5studios.com is an invalid e-mail address? It most definitely is not. I have tested it using gmail and have had no problems.
  4. #4
    Make sure you're putting an underscore, _ instead of space?

    And are you trying to load a .txt file for your dxdiag, or the actual .exe?
  5. #5
    juist looked it up and ie has issues with yahoo emial. though just sent my message to support hopefully they will know whats the isssue is
  6. #6
    i just put in for the 50th time the regular one and then the text one, i went off of the website and pulled the dialog.exe up and it loaded the information. so im not sure what to do? im now waiting to chat to support cause it looks like issue may be happening from website or its my computer
  7. #7
    What do you mean by the regular one? What steps are you taking to upload the dxdiag file?
  8. #8
    he's trying to upload the .EXE, it would seem

    when he should be uploading .TXT
    • Like x 1
  9. #9
    it says both txt and exe is invalid
  10. #10
    I am having the same issue. I am trying to uploiad my .txt file of my Dxdiag and i add the file that I saved from running the DxDiag utility. I select this fiel in the beta registration screen hit th eupload button and nothing happens. I wait, hit it agian, and nothing. I wat and wait...I double click and it tells me my file is invalid.
  11. #11
    make sure you didn't rename the file it should be "dxdiag.txt" nothing else i tried renaming (can't recal why) and had to change the name back because it wasn't accepting it, hope it helps and i can tell you that the email is valid tho because i have talked to them more then once using it and I use Gmail + Firefox
  12. #12
    I tried the original file and I was just trying to rename the file and no dice. I tried creating a new file, I tried restarting and creating a new file. I tried logging out of the my fire fall account and logging back in. I dont think this is a file issue, but more of an upload issue.
  13. #13
    Well don't know then just try to talk to them support_us@red5studios.com i'm shure the devs will help you out but you should probably expect some delay has apparently a new batch of keys came out and that will always mean that email will get "spammed" with people having problems ( its just normal in a beta ) but I'm sure they will get back to you.

    PS: Didn't the rules use to say you need to change you default avatar to get a key? Or maybe you just got it from a friend i guess...
  14. #14
    I actually just resolved this. I was using the 64 bit IE version. On a hunch I switched back to the 32 bit and it worked.
  15. #15
    That's 'cause you use IE. Use a real browser. :p
    • Like x 1
  16. #16
    Cool it still weird tho... but as long has it solved it i guess...